Установка PowerShell 4.0 на Windows Server 2008 R2

В комплекте с Windows Server 2008 R2 идет PowerShell версии 2.0, в котором отсутствуют многие командлеты. Поэтому если нет возможности обновить саму ОС до актуальной версии, можно обновить хотя бы PoSh.
Для это с сайта Microsoft нужно скачать два пакета:
Устанавливаем их в таком же порядке. После установки второго пакета потребуется перезагрузка сервера.
На этом все, можно пользоваться 4ой версией PowerShell.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *